New in 1.7

myCRED 1.7 requires minimum WordPress 4.0!

Last edited February 9, 2017